<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-active av-preloader-enabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_custom html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_entry_id_3592 ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>I’m Just Curious: Teachers &#8211; The Town Line Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; Feed" href="http://townline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; Comments Feed" href="http://townline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; I’m Just Curious: Teachers Comments Feed" href="http://townline.org/im-just-curious-teachers/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/townline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://townline.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://townline.org/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://townline.org/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://townline.org/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://townline.org/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://townline.org/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://townline.org/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://townline.org/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://townline.org/wp-content/uploads/dynamic_avia/enfold.css?ver=58adf91e0ae53' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://townline.org/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='http://townline.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/townline.org\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"ERwcgMH5U+4BHvv8dSg7KamXTMhiRqSPbmE+jF16yxRzqHMFIHysfjkU0ONEG98A6O4Kj65Fx8q9t8ntoYPAGp5kE0jbLESeHmEHjp4xDx6qt8DOsUbNUT0t\/UqK61uGakTdvbZ51Dc9WKioiYoRK\/vGlERjB2GCoACoAjaccNC5eAgV\/ZoanPlcbz3RcVPxsPp3hEgC+JMVHDY2DWUxOf28g3O+z6doP5ccr4q5hvoSyETqIjy4lFD3BVV7SPS6EACTAMIwEHeW3onXglREhbF7WSQB5Vw5+YFJ1mMKYDr26GIFskSlJxpsz0z\/WeGlN2IXJW3JoDMg7iS9GMLnAzl10w5Br1tURiyVtZ3xpNH2+\/pSrVNgBt6JJNO1LZ3AYpquVAGMaOGPrHVJrLLx1+2mxyxJCbKAXVdK4pxvMyDXcpm2hu8LV\/ZE6Z5hrmqjeY7kljgTBFFqt9QUL8y\/BByAwbOAm0SukiWWOHz1gicdQWDLNbFBhgpxiwBeehSAQcqeuTPPUlKLnNkw7EBaMjVm6IxjoccUakFzoipgkefa1vQJ7CrGJg44cS853nROOVmprsuLCXzfLzbVtTGShFkYSdPPJRhfWCT\/TfCNBkmc6wYmZplreSlFzp1rqHnHvYcIqV4tBlVrKqOL7Ujc8R+GmjcBbCp4syngUpKEfdq+NgmuKo1fEgZruqFkM6NG1PYJNSGP6c2GYaoZh6BnzQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"7d5112ec51","ajaxUrl":"http:\/\/townline.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://townline.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://townline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://townline.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rip ‘n Raiders at lunch' href='http://townline.org/rip-n-raiders-at-lunch/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://townline.org/im-just-curious-teachers/" />
<link rel='shortlink' href='http://townline.org/?p=3592' />
<link rel="alternate" type="application/json+oembed" href="http://townline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftownline.org%2Fim-just-curious-teachers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://townline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftownline.org%2Fim-just-curious-teachers%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper RSS2 Feed" href="http://townline.org/feed/" />
<link rel="pingback" href="http://townline.org/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu ul:first-child > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:250px; line-height: 250px; }
 .html_top_nav_header .av-logo-container{ height:250px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:300px; } 
</style>
<!--[if lt IE 9]><script src="http://townline.org/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/Tranparent-Tree1-80x80.png" type="image/png">
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon-36x36.bmp" sizes="32x32" />
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon-180x180.bmp" />
<meta name="msapplication-TileImage" content="http://townline.org/wp-content/uploads/2016/05/treeFavicon.bmp" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.4
ML:128-PU:9-PLA:7
WP:4.7.2
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84316305-1', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-3592 single-format-standard stretched open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div class='av-siteloader-wrap av-transition-enabled av-transition-with-logo'><div class='av-siteloader-inner'><div class='av-siteloader-cell'><img class='av-preloading-logo' src='http://townline.org/wp-content/uploads/2016/05/Tranparent-Tree1.png' alt='Loading' title='Loading' /><div class='av-siteloader'><div class='av-siteloader-extra'></div></div></div></div></div>
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_seperator_small_border av_minimal_header'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://townline.org/'><img height='100' width='300' src='http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg' alt='The Town Line Newspaper' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://townline.org/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of February 23, 2017</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-3482" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-february-16-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of February 16, 2017</span></a></li>
	<li id="menu-item-3388" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-february-9-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of February 9, 2017</span></a></li>
	<li id="menu-item-3215" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-february-2-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of February 2, 2017</span></a></li>
	<li id="menu-item-3102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-january-26-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of January 26, 2017</span></a></li>
	<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-january-19-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of January 19, 2017</span></a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-january-12-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of January 12, 2017</span></a></li>
	<li id="menu-item-2759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-january-5-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of January 5, 2017</span></a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-december-22-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of December 22, 2016</span></a></li>
	<li id="menu-item-2555" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-december-15-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of December 15, 2016</span></a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-december-8-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of December 8, 2016</span></a></li>
	<li id="menu-item-2290" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-december-1-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of December 1, 2016</span></a></li>
	<li id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-november-24-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of November 24, 2016</span></a></li>
	<li id="menu-item-2092" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-november-17-2016/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of November 17, 2016</span></a></li>
</ul>
</li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-2"><a href="http://townline.org/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://townline.org/category/town-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Town&#8217;s Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/calendar-of-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar of Events</span></a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/our-towns-report/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Town&#8217;s Report</span></a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/food-pantries/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Pantries</span></a></li>
</ul>
</li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://townline.org/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="http://townline.org/category/letters-to-the-editor/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://townline.org/category/obituaries/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Obituaries</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-7"><a href="http://townline.org/category/legal-notices/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Legal Notices</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://townline.org/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/contact-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-9"><a href="http://townline.org/category/frontpage/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">View All Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://townline.org/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-3592 post-loop-1 post-parity-odd post-entry-last single-big  post-3592 post type-post status-publish format-standard hentry category-87 category-columns category-im-just-curious category-week-of-february-23'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://townline.org/im-just-curious-teachers/' rel='bookmark' title='Permanent Link: I’m Just Curious: Teachers'>I’m Just Curious: Teachers			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >February 22, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://townline.org/im-just-curious-teachers/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://townline.org/category/2017/" rel="tag">2017</a>, <a href="http://townline.org/category/columns/" rel="tag">Columns</a>, <a href="http://townline.org/category/im-just-curious/" rel="tag">I’m Just Curious</a>, <a href="http://townline.org/category/week-of-february-23/" rel="tag">Week of February 23</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://townline.org/author/the-town-line/" title="Posts by Website Editor" rel="author">Website Editor</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><h5>by Debbie Walker</h5>
<p>Some of you know that I have been volunteering in a first grade class of a bunch of mini humans who have no front teeth and will chew unbelievable things. The latest one was chewing on their own shoelace!</p>
<p>I think we all knew babies go through a teething stage. But, did you know kids have a second teething stage? Yes they do; first graders or more specific 5, 6 and 7 year olds. It seems like they all lost their front teeth at the same time.</p>
<p>They each come tromping into the classroom in the morning and upon seeing their teacher and me they break into these big toothless smiles. You just can’t beat the feeling, theirs or ours. Who couldn’t go on with the day after that experience?</p>
<p>I had a couple of reasons for writing a column for teachers. One thing I want to bring to bring out is what teachers of the younger ones go through in a day. Like I said, I can only talk about the little ones.</p>
<p>If you have had or have a child you know they can’t be trusted very long on their own and 16 of them really can’t be left alone.</p>
<p>The teachers are with these children for 7.5 hours a day. There are no coffee breaks or shopping on an hour long lunch. There are not even any potty breaks for teachers. A couple days a week the kids may go off for a half hour to a computer lab, gym or music. Those times can be filled with preparing for the rest of the day or maybe even a teachers meeting.</p>
<p>There is no way I can show you the pace of the days. The job doesn’t stop when they go home. Most nights teachers can count on having some form of school work to do. Weekends and those “wonderful vacations! Too funny. Go to the school and see who is vacationing. Oh, and some of the teachers will take a vacation with some other “fill in” employment.</p>
<p>One thing I would like is for anyone who thinks the teachers have it so easy please spend some time in your child’s or grandchild’s.</p>
<p>Oh yeah, one other thing is Maine has a Foster Grandparent Program. “Foster Grandparents share their experience and wisdom for at least 15 hours a week in public and non-public settings; schools, day care and Head Start Centers with children who need a little extra love and attention.” There are some direct benefits; some compensation for time and effort.</p>
<p>Any compensation you might receive will not affect your Social Security, MaineCare or any other helpful benefits. And you can do so much good with the students and be such a help to the teacher. If you are interested contact Maria Staples at Penquis 207-973-3611 or <a href="mailto:mstaples@penquis.org">mstaples@penquis.org</a>. I believe this is a great program.</p>
<p>I am running out of my allotted words so I will finish this one. I’m just curious what you think about teacher’s jobs. Contact me at <a href="mailto:dwdaffy@yahoo.com">dwdaffy@yahoo.com</a>. Thanks for reading.</p>
<p>&nbsp;</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://townline.org/im-just-curious-teachers/&amp;t=I%E2%80%99m%20Just%20Curious%3A%20Teachers' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=I%E2%80%99m%20Just%20Curious%3A%20Teachers&url=http://townline.org/?p=3592' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://townline.org/im-just-curious-teachers/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftownline.org%2Fim-just-curious-teachers%2F&amp;description=I%E2%80%99m%20Just%20Curious%3A%20Teachers&amp;media=' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=I%E2%80%99m%20Just%20Curious%3A%20Teachers&amp;url=http://townline.org/im-just-curious-teachers/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Ftownline.org%2Fim-just-curious-teachers%2F&amp;name=I%E2%80%99m%20Just%20Curious%3A%20Teachers&amp;description=by%20Debbie%20Walker%20Some%20of%20you%20know%20that%20I%20have%20been%20volunteering%20in%20a%20first%20grade%20class%20of%20a%20bunch%20of%20mini%20humans%20who%20have%20no%20front%20teeth%20and%20will%20chew%20unbelievable%20things.%20The%20latest%20one%20was%20chewing%20on%20their%20own%20shoelace%21%20I%20think%20we%20all%20knew%20babies%20go%20through%20a%20teething%20stage.%20But%2C%20did%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://townline.org/im-just-curious-teachers/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://townline.org/im-just-curious-teachers/&amp;title=I%E2%80%99m%20Just%20Curious%3A%20Teachers' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg</span>
					   <span itemprop='height' >0</span>
					   <span itemprop='width' >0</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Website Editor</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Website Editor</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-02-22T20:26:01+00:00" >2017-02-22 20:26:01</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-02-22 20:26:01</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>I’m Just Curious: Teachers</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/im-just-curious-teachers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://townline.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3592' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e116d5c5a3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="search-3" class="widget clearfix widget_search">

<form action="http://townline.org/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="sam_pro_block_widget-2" class="widget clearfix sam_pro_block_widget"><h3 class="widgettitle">Support our Advertisers!</h3><div class='sam-pro-block' ><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c2555_12_na' class='sam-pro-container'><img src='http://townline.org/wp-content/uploads/sam-pro-images/Joann-Austin-Tile-Ad-1.jpg' ></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c4009_18_na' class='sam-pro-container'><img src='http://townline.org/wp-content/uploads/sam-pro-images/Lance-Gilman-Tile-Ad.jpg' ></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c5607_16_na' class='sam-pro-container'><a id='img-16-5607' class='sam-pro-ad' href='http://www.all-season.com' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/All-Season-Tile-Ad1.jpg' alt='All Seasons Home Improvement'></a></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c4423_9_na' class='sam-pro-container'><img src='http://townline.org/wp-content/uploads/sam-pro-images/Your-ad-here-120x120_1.jpg' ></div></div></div></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_half  first el_before_av_one_half'><section id="pages-2" class="widget clearfix widget_pages"><h3 class="widgettitle">Past Town Line Issues</h3>		<ul>
			<li class="page_item page-item-61"><a href="http://townline.org/week-of-april-28-2016/">Week of April 28, 2016</a></li>
<li class="page_item page-item-911"><a href="http://townline.org/week-of-august-11-2016/">Week of August 11, 2016</a></li>
<li class="page_item page-item-991"><a href="http://townline.org/week-of-august-18-2016/">Week of August 18, 2016</a></li>
<li class="page_item page-item-1064"><a href="http://townline.org/week-of-august-25-2016/">Week of August 25, 2016</a></li>
<li class="page_item page-item-823"><a href="http://townline.org/week-of-august-4-2016/">Week of August 4, 2016</a></li>
<li class="page_item page-item-2283"><a href="http://townline.org/week-of-december-1-2016/">Week of December 1, 2016</a></li>
<li class="page_item page-item-2510"><a href="http://townline.org/week-of-december-15-2016/">Week of December 15, 2016</a></li>
<li class="page_item page-item-2640"><a href="http://townline.org/week-of-december-22-2016/">Week of December 22, 2016</a></li>
<li class="page_item page-item-2396"><a href="http://townline.org/week-of-december-8-2016/">Week of December 8, 2016</a></li>
<li class="page_item page-item-3464"><a href="http://townline.org/week-of-february-16-2017/">Week of February 16, 2017</a></li>
<li class="page_item page-item-3209"><a href="http://townline.org/week-of-february-2-2017/">Week of February 2, 2017</a></li>
<li class="page_item page-item-3589"><a href="http://townline.org/">Week of February 23, 2017</a></li>
<li class="page_item page-item-3375"><a href="http://townline.org/week-of-february-9-2017/">Week of February 9, 2017</a></li>
<li class="page_item page-item-2860"><a href="http://townline.org/week-of-january-12-2017/">Week of January 12, 2017</a></li>
<li class="page_item page-item-2969"><a href="http://townline.org/week-of-january-19-2017/">Week of January 19, 2017</a></li>
<li class="page_item page-item-3088"><a href="http://townline.org/week-of-january-26-2017/">Week of January 26, 2017</a></li>
<li class="page_item page-item-2742"><a href="http://townline.org/week-of-january-5-2017/">Week of January 5, 2017</a></li>
<li class="page_item page-item-576"><a href="http://townline.org/week-of-july-14-2016/">Week of July 14, 2016</a></li>
<li class="page_item page-item-663"><a href="http://townline.org/week-of-july-21-2016/">Week of July 21, 2016</a></li>
<li class="page_item page-item-744"><a href="http://townline.org/week-of-july-28-2016/">Week of July 28, 2016</a></li>
<li class="page_item page-item-473"><a href="http://townline.org/week-of-july-7-2016/">Week of July 7, 2016</a></li>
<li class="page_item page-item-280"><a href="http://townline.org/week-of-june-23-2016/">Week of June 23, 2016</a></li>
<li class="page_item page-item-430"><a href="http://townline.org/week-of-june-30-2016/">Week of June 30, 2016</a></li>
<li class="page_item page-item-1972"><a href="http://townline.org/week-of-november-10-2016/">Week of November 10, 2016</a></li>
<li class="page_item page-item-2077"><a href="http://townline.org/week-of-november-17-2016/">Week of November 17, 2016</a></li>
<li class="page_item page-item-2191"><a href="http://townline.org/week-of-november-24-2016/">Week of November 24, 2016</a></li>
<li class="page_item page-item-1844"><a href="http://townline.org/week-of-november-3-2016/">Week of November 3, 2016</a></li>
<li class="page_item page-item-1628"><a href="http://townline.org/week-of-october-13-2016/">Week of October 13, 2016</a></li>
<li class="page_item page-item-1700"><a href="http://townline.org/week-of-october-20-2016/">Week of October 20, 2016</a></li>
<li class="page_item page-item-1769"><a href="http://townline.org/week-of-october-27-2016/">Week of October 27, 2016</a></li>
<li class="page_item page-item-1533"><a href="http://townline.org/week-of-october-6-2016/">Week of October 6, 2016</a></li>
<li class="page_item page-item-1159"><a href="http://townline.org/week-of-september-1-2016/">Week of September 1, 2016</a></li>
<li class="page_item page-item-1303"><a href="http://townline.org/week-of-september-15-2016/">Week of September 15, 2016</a></li>
<li class="page_item page-item-1393"><a href="http://townline.org/week-of-september-22-2016/">Week of September 22, 2016</a></li>
<li class="page_item page-item-1446"><a href="http://townline.org/week-of-september-29-2016/">Week of September 29, 2016</a></li>
<li class="page_item page-item-1230"><a href="http://townline.org/week-of-september-8-2016/">Week of September 8, 2016</a></li>
		</ul>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_half  el_after_av_one_half  el_before_av_one_half '><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Site Map</h3><div class="menu-homepagemenu-container"><ul id="menu-homepagemenu" class="menu"><li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-3609"><a href="http://townline.org/">Week of February 23, 2017</a>
<ul class="sub-menu">
	<li id="menu-item-3482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3482"><a href="http://townline.org/week-of-february-16-2017/">Week of February 16, 2017</a></li>
	<li id="menu-item-3388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3388"><a href="http://townline.org/week-of-february-9-2017/">Week of February 9, 2017</a></li>
	<li id="menu-item-3215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3215"><a href="http://townline.org/week-of-february-2-2017/">Week of February 2, 2017</a></li>
	<li id="menu-item-3102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3102"><a href="http://townline.org/week-of-january-26-2017/">Week of January 26, 2017</a></li>
	<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="http://townline.org/week-of-january-19-2017/">Week of January 19, 2017</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2868"><a href="http://townline.org/week-of-january-12-2017/">Week of January 12, 2017</a></li>
	<li id="menu-item-2759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2759"><a href="http://townline.org/week-of-january-5-2017/">Week of January 5, 2017</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://townline.org/week-of-december-22-2016/">Week of December 22, 2016</a></li>
	<li id="menu-item-2555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555"><a href="http://townline.org/week-of-december-15-2016/">Week of December 15, 2016</a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="http://townline.org/week-of-december-8-2016/">Week of December 8, 2016</a></li>
	<li id="menu-item-2290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2290"><a href="http://townline.org/week-of-december-1-2016/">Week of December 1, 2016</a></li>
	<li id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2203"><a href="http://townline.org/week-of-november-24-2016/">Week of November 24, 2016</a></li>
	<li id="menu-item-2092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2092"><a href="http://townline.org/week-of-november-17-2016/">Week of November 17, 2016</a></li>
</ul>
</li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://townline.org/category/news/">News</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281"><a href="http://townline.org/category/town-services/">Our Town&#8217;s Services</a>
<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://townline.org/calendar-of-events/">Calendar of Events</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://townline.org/our-towns-report/">Our Town&#8217;s Report</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://townline.org/food-pantries/">Food Pantries</a></li>
</ul>
</li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://townline.org/category/sports/">Sports</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://townline.org/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://townline.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://townline.org/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="http://townline.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://townline.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322"><a href="http://townline.org/category/frontpage/">View All Issues</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - The Town Line Newspaper </span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='http://townline.org/rip-n-raiders-at-lunch/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Rip ‘n Raiders at lunch</span>        </span>    </span></a><!-- end wrap_all --></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://townline.org/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://townline.org/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://townline.org/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://townline.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
