<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-active av-preloader-enabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_custom html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_entry_id_6181 av-no-preview ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Obituaries, Week of July 6, 2017 &#8211; The Town Line Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; Feed" href="http://townline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; Comments Feed" href="http://townline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; Obituaries, Week of July 6, 2017 Comments Feed" href="http://townline.org/obituaries-week-of-july-6-2017/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/townline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://townline.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://townline.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://townline.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://townline.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://townline.org/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://townline.org/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://townline.org/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://townline.org/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://townline.org/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://townline.org/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://townline.org/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://townline.org/wp-content/uploads/dynamic_avia/enfold_child.css?ver=595d8ed24ed7a' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://townline.org/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://townline.org/wp-content/themes/enfold-child/style.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='http://townline.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/townline.org\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"tdIFwZB9kxw8MxjX+j5wtw1Opw\/5E5GfKY1wuDcgr3Ca+MYJ6NHkVTOdbVz1HK7Eu4+q1yJE69xhhcsU3uiY7m3uFWXs+d3psPdVG7ljpbez6ZwWqujO5A0YtzxCCxXTpW1\/0oPr\/lkEOeSF\/QbbyST5C9huaV7nXxhlln2MPkDfSATDA1zHxvzNXWGRh51h1MlRn1LJEXhA64EJVvAc0tyTryjT+Gq0w9iPVGhf6qcSLRUoZM5IWB3\/a1m+sHDMhAkCqe3OHfSZMz1DGqYkKN58MkdzExT4yU32g6vkW60DGtKqQu8LMoHdNxJ3ADYvGzkUKaj\/rX27UmSvsMrALcM4JxgtRjfj4hqogfKcB4qesdWsxH7faP1PBzFRgJ8XPT58Q3neQYwl1C5VBvWIt4SBByYYm2V5SAfoLu5usgaF1GKOiRxfdg5KPL\/SrpajUvhsJpAhXCx1Sey6caFW+Bq6Apo20VAkrxFZDo53Nh6S3TIvpoVelGqZb3wKVZtn4Hes+D+u4BEYb6GsbXv7nq\/k2aeEoaRKm63s4JlWNSlsRH5YOAU5ZieWuprXZ+j8","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"30ffb6bbf5","ajaxUrl":"http:\/\/townline.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://townline.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://townline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://townline.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 plants you should be growing in your garden right now, Pt 1' href='http://townline.org/10-plants-you-should-be-growing-in-your-garden-right-now-pt-1/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://townline.org/obituaries-week-of-july-6-2017/" />
<link rel='shortlink' href='http://townline.org/?p=6181' />
<link rel="alternate" type="application/json+oembed" href="http://townline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftownline.org%2Fobituaries-week-of-july-6-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://townline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftownline.org%2Fobituaries-week-of-july-6-2017%2F&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper RSS2 Feed" href="http://townline.org/feed/" />
<link rel="pingback" href="http://townline.org/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:250px; line-height: 250px; }
 .html_top_nav_header .av-logo-container{ height:250px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:300px; } 
</style>
<!--[if lt IE 9]><script src="http://townline.org/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/Tranparent-Tree1-80x80.png" type="image/png">
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon-36x36.bmp" sizes="32x32" />
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon-180x180.bmp" />
<meta name="msapplication-TileImage" content="http://townline.org/wp-content/uploads/2016/05/treeFavicon.bmp" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-84316305-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.0.7
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:9-PLA:8
WP:4.8
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84316305-1', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-6181 single-format-standard boxed open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div class='av-siteloader-wrap av-transition-enabled av-transition-with-logo'><div class='av-siteloader-inner'><div class='av-siteloader-cell'><img class='av-preloading-logo' src='http://townline.org/wp-content/uploads/2016/05/Tranparent-Tree1.png' alt='Loading' title='Loading' /><div class='av-siteloader'><div class='av-siteloader-extra'></div></div></div></div></div>
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_seperator_small_border av_minimal_header'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='http://townline.org/'><img height='100' width='300' src='http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg' alt='The Town Line Newspaper' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://townline.org/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of July 6, 2017</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6094" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-29-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 29, 2017</span></a></li>
	<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-22-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 22, 2017</span></a></li>
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-15-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 15, 2017</span></a></li>
	<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-8-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 8, 2017</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-1-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 1, 2017</span></a></li>
	<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-may-25-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of May 25, 2017</span></a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-may-18-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of May 18, 2017</span></a></li>
	<li id="menu-item-5210" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-may-11-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of May 11, 2017</span></a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-may-4-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of May 4, 2017</span></a></li>
	<li id="menu-item-4989" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-april-27-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of April 27, 2017</span></a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-april-20-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of April 20, 2017</span></a></li>
	<li id="menu-item-4709" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-april-13-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of April 13, 2017</span></a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-april-6-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of April 6, 2017</span></a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-march-30-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of March 30, 2017</span></a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-march-23-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of March 23, 2017</span></a></li>
	<li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-march-16-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of March 16, 2017</span></a></li>
	<li id="menu-item-3940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-march-9-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of March 9, 2017</span></a></li>
	<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-march-2-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of March 2, 2017</span></a></li>
	<li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-february-23-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of February 23, 2017</span></a></li>
	<li id="menu-item-3482" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-february-16-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of February 16, 2017</span></a></li>
</ul>
</li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-2"><a href="http://townline.org/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-3"><a href="http://townline.org/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="http://townline.org/category/letters-to-the-editor/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-5"><a href="http://townline.org/category/obituaries/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Obituaries</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-6"><a href="http://townline.org/category/legal-notices/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Legal Notices</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="http://townline.org/category/town-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Town&#8217;s Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/calendar-of-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar of Events</span></a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/our-towns-report/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Town&#8217;s Report</span></a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/food-pantries/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Pantries</span></a></li>
</ul>
</li>
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="http://townline.org/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-5973" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/contact-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-6135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-9"><a href="http://townline.org/category/columns/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Original Columns</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/community-commentary/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community Commentary</span></a></li>
	<li id="menu-item-6146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/tech-talk/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Eric&#8217;s Tech Talk</span></a></li>
	<li id="menu-item-6137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/garden-works/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Garden Works</span></a></li>
	<li id="menu-item-6138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/give-us-your-best-shot/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Give Us Your Best Shot!</span></a></li>
	<li id="menu-item-6140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/if-walls-could-talk/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">If Walls Could Talk</span></a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/im-just-curious/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">I’m Just Curious</span></a></li>
	<li id="menu-item-6141" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/inside-the-outside/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">INside the OUTside</span></a></li>
	<li id="menu-item-6142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/pages-in-time/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Pages in Time</span></a></li>
	<li id="menu-item-6143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/review-potpourri/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Review Potpourri</span></a></li>
	<li id="menu-item-6144" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/scores-outdoors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Scores &#038; Outdoors</span></a></li>
	<li id="menu-item-6145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/solon-beyond/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Solon &#038; Beyond</span></a></li>
	<li id="menu-item-6147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/training-your-performance-dog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Training Your Performance Dog</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://townline.org/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-6181 post-loop-1 post-parity-odd post-entry-last single-big  post-6181 post type-post status-publish format-standard hentry category-87 category-obituaries'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://townline.org/obituaries-week-of-july-6-2017/' rel='bookmark' title='Permanent Link: Obituaries, Week of July 6, 2017'>Obituaries, Week of July 6, 2017			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >July 5, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://townline.org/obituaries-week-of-july-6-2017/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://townline.org/category/2017/" rel="tag">2017</a>, <a href="http://townline.org/category/obituaries/" rel="tag">Obituaries</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://townline.org/author/the-town-line/" title="Posts by Website Editor" rel="author">Website Editor</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><h3 style="text-align: center;">LESTER B DAVIS</h3>
<p>Lester B Davis, 89, of Palermo, died on Monday, May 29, 2017, at Maine Veterans Home, in Augusta. He was born in Washington, D.C., on April 6, 1928, the son of Lester and Neva Davis.</p>
<p>Lester served in the U.S. Army. He married the former Dorothy Eleanor Deyoe on June 5, 1949.</p>
<p>Lester’s work history included: Treasurer for the City of College Park, Maryland; Metropolitan Life Insurance, in Wilton, and Augusta; and Lester B Davis Tax and Business Services, in Palermo.</p>
<p>Lester served as a volunteer with the Boys Club in College Park and as a Boy Scout leader for Troop #222, in Palermo. He was the announcer for the wrestling and basketball teams at Erskine Academy, in South China, for 30 years. He was recently honored for this accomplishment. Lester had a particular fondness for the staff and students at Erskine Academy. He was also interested in researching family genealogy.</p>
<p>In October 2016, he traveled to Washington, D.C. with the Honor Flight for veterans. It was a very memorable experience for him.</p>
<p>He was predeceased by his wife, Eleanor.</p>
<p>He is survived by his six children: Bonnie Davis; Cheryl Jones and husband David, Glen Davis and partner Pat Belanger, Kathy Cheeseman and husband David, Sandra Randall and fiancé Sam Grenier, and James Davis and wife Karen; 13 grandchildren and several great-grandchildren.</p>
<h3 style="text-align: center;">FREDERICK M. STEEVES</h3>
<p>VASSALBORO – Frederick “Fred” Maynard Steeves, 79, passed away Sunday, June 4, 2017, at the Maine Veteran’s Hospice Center, in Augusta. He was born May 30, 1938, in Rockland, the son of Charles Steven Steeves and Edna (Lathrop) Steeves.</p>
<p>He was a veteran who proudly served his country in the US Air Force until his honorable discharge. He also trained with the Marine Corps.</p>
<p>On March 14, 1986, he married the former Nancy Hastings, in Seward, Alaska. In his younger days, he worked for a fire truck production company and in the chicken industry. He also was a fisherman in New Bedford. After moving to Seward, Alaska, in 1965, he owned his own marine welding business. He was also a fisherman, trapper, bear guide, and bus driver.</p>
<p>Fred was a member of the Centerpoint Community Church, Lions International, the American Legion, and Pioneers of Alaska. He enjoyed hunting, photography, flower gardening, and gold panning.</p>
<p>He is survived by his wife of 31 years, Nancy (Hastings) Steeves, of Vassalboro; children, Alan Steeves, Bobby Raynes, Mark Steeves and wife Jeanmarie, Trilby Post, Noreen Skillman and husband Dan, Jay Sturm, and Joe Sturm; three sisters, Ruth Kyte , Pricilla Lundevahl, and Alaide Hopper and husband James; two brothers, Wayne Steeves and wife Carla, and Leslie Steeves; 13 grandchildren; 19 great-grandchildren; and several nieces and nephews. He was predeceased by his parents, a grandchild, several sisters, brothers, nephews, and nieces.</p>
<p>Arrangements under the direction and care of Dan &amp; Scott’s Cremation &amp; Funeral Service, 445 Waterville Road, Skowhegan, ME 04976.</p>
<p>Memorial donations may be made to Temple Academy, 60 West River Road, Waterville, ME 04901.</p>
<h3 style="text-align: center;">PATRICIA A. COLE</h3>
<p>FAIRFIELD – Patricia A. Cole, 70, passed away Friday, June 9, 2017, at MaineGeneral Medical Center, in Augusta. She was born September 1, 1946, in Fairfield, the daughter of William and Ethelyn B. (Short) Fagan.</p>
<p>On June 12, 1982, she married Gerald A. Cole, in Fairfield. She owned and operated Center General Store, in Fairfield Center, for 13 years. She enjoyed fishing, gardening, crocheting, word puzzles, and spending time with family.</p>
<p>Patricia is survived by her son, Ken Cutler and companion Michelle Holmes, of Fairfield; daughter, Sue Sirois and husband Jason, of Sidney; grandchildren, Sydnee Cutler, of Benton, Karlee Cutler, of Benton, Jake Cutler and companion Jen Curtis, of Waterville, Christopher Longley, of Sidney, Lindsey Sirois, of Sidney, Kaitlyn Longley and companion Dylan Tillson, of Sidney; great-grandchildren, Kaedon, Madi, William, and Lillian.</p>
<p>She was predeceased by her husband Gerald Cole in 2012.</p>
<p>Arrangements under the direction and care of Dan &amp; Scott’s Cremation &amp; Funeral Service, 445 Waterville Road, Skowhegan, ME 04976.</p>
<p>Memorial donations may be made to Humane Society Waterville Area, 100 Webb Road, Waterville, Maine 04901.</p>
<h3 style="text-align: center;">SARAH A. CUNNINGHAM</h3>
<p>WINDSOR&#8211;Sarah Ann Cunningham, 69, of Choate Road, passed away on Thursday June 22, 2017, following her courageous battle from cancer. She was born in the home of her parent’s doctor, in Vassalboro, the daughter of Floyd and Clara Randall Brann.</p>
<p><img class="alignright size-full wp-image-6204" src="http://townline.org/wp-content/uploads/2017/07/page8pict1.jpg" alt="" width="112" height="137" />She attended Windsor schools graduating from Erskine Academy, in South China, class of 1965.</p>
<p>She waitressed for a while for Glendon Casey. Sarah was a stay home mom raising her own children as well as several other children from Windsor. She worked as an Ed Tech at the Windsor Elementary School for several years.</p>
<p>Sarah also worked for the Town of Windsor for 16-1/2 years where she received her certification for town clerk. She would be the first town clerk in Windsor to be certified and she is also the only town clerk to receive her lifetime certification. In 2004 Sarah received the Rookie of the Year Award from the Maine Town and City Clerks Association.</p>
<p>Following her retirement, Sarah and her husband became members of the Windsor Historical Society as well the Young at Heart Senior Citizens Club.</p>
<p>Sarah and her husband were lifetime members of the North Windsor Baptist Church where she served as a Deacon and sang in the church choir. She also served as church treasurer and custodian at the church for many years.</p>
<p>She will be remembered as a devoted and loving wife, mother, grandmother, sister, and community member who will be greatly missed. She touched everyone in a special way with her contagious smile.</p>
<p>She was predeceased by her brother Mickey Randell.</p>
<p>Sarah leaves her husband of 51 years, Roger Cunningham, of Windsor; two sons, Kevin Cunningham and his wife Tracy, of South China, and Jason Cunningham and wife Lin, of Azusa, California; a daughter, Amanda Roddy and husband Tom, of Palermo; a sister, Wendy Brann, of Augusta. Sarah is also survived by four grandchildren.</p>
<p>An online guestbook may be signed and memories shared at <a href="http://www.lawrybrothers.com">www.lawrybrothers.com</a>.</p>
<p>Memorial donations may be made to North Windsor Baptist Church, 955 Ridge Road, Windsor, ME 04363, or to the Maine Cancer Foundation, 170 US Rt#1, Suite 250, Falmouth, ME 04105.</p>
<h3 style="text-align: center;">OTHERS DEPARTED</h3>
<p><strong>SHIRLEY A. DAMREN</strong>, 91, of Belgrade, passed away on Sunday, May 28, 2017, at Lakewood Continuing Care Center, in Waterville. Locally, she is survived by son Peter Damren and wife Karen, of Belgrade, and daughters Mary Hammond and husband Donald, of Belgrade, and Patricia Brown and husband Roger, of Oakland.</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://townline.org/obituaries-week-of-july-6-2017/&amp;t=Obituaries%2C%20Week%20of%20July%206%2C%202017' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Obituaries%2C%20Week%20of%20July%206%2C%202017&url=http://townline.org/?p=6181' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://townline.org/obituaries-week-of-july-6-2017/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftownline.org%2Fobituaries-week-of-july-6-2017%2F&amp;description=Obituaries%2C%20Week%20of%20July%206%2C%202017&amp;media=' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Obituaries%2C%20Week%20of%20July%206%2C%202017&amp;url=http://townline.org/obituaries-week-of-july-6-2017/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Ftownline.org%2Fobituaries-week-of-july-6-2017%2F&amp;name=Obituaries%2C%20Week%20of%20July%206%2C%202017&amp;description=LESTER%20B%20DAVIS%20Lester%20B%20Davis%2C%2089%2C%20of%20Palermo%2C%20died%20on%20Monday%2C%20May%2029%2C%202017%2C%20at%20Maine%20Veterans%20Home%2C%20in%20Augusta.%20He%20was%20born%20in%20Washington%2C%20D.C.%2C%20on%20April%206%2C%201928%2C%20the%20son%20of%20Lester%20and%20Neva%20Davis.%20Lester%20served%20in%20the%20U.S.%20Army.%20He%20married%20the%20former%20Dorothy%20Eleanor%20Deyoe%20on%20June%205%2C%201949.%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://townline.org/obituaries-week-of-july-6-2017/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://townline.org/obituaries-week-of-july-6-2017/&amp;title=Obituaries%2C%20Week%20of%20July%206%2C%202017' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg</span>
					   <span itemprop='height' >0</span>
					   <span itemprop='width' >0</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Website Editor</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Website Editor</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-07-05T20:33:23+00:00" >2017-07-05 20:33:23</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-07-05 21:55:27</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Obituaries, Week of July 6, 2017</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries-week-of-july-6-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://townline.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c8f407ab6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="search-3" class="widget clearfix widget_search">

<form action="http://townline.org/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="media_image-3" class="widget clearfix widget_media_image"><img width="300" height="200" src="http://townline.org/wp-content/uploads/2017/07/Happy-b-day-MIM-300x200.png" class="image wp-image-6213  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /><span class="seperator extralight-border"></span></section><section id="polls-widget-2" class="widget clearfix widget_polls-widget"><h3 class="widgettitle">Take our survey!</h3><div id="polls-5" class="wp-polls">
	<form id="polls_form_5" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="a6481632f8" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="5" /></p>
		<p style="text-align: center;"><strong>Should the Katahdin Woods and Waters National Monument  designation be rescinded?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-15" name="poll_5" value="15" /> <label for="poll-answer-15">Yes</label></li>
		<li><input type="radio" id="poll-answer-16" name="poll_5" value="16" /> <label for="poll-answer-16">No</label></li>
		<li><input type="radio" id="poll-answer-17" name="poll_5" value="17" /> <label for="poll-answer-17">Undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-5-loading" class="wp-polls-loading"><img src="http://townline.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<span class="seperator extralight-border"></span></section><section id="media_image-4" class="widget clearfix widget_media_image"><img width="411" height="544" src="http://townline.org/wp-content/uploads/2017/06/page3pict4.jpg" class="image wp-image-6148  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://townline.org/wp-content/uploads/2017/06/page3pict4.jpg 411w, http://townline.org/wp-content/uploads/2017/06/page3pict4-227x300.jpg 227w" sizes="(max-width: 411px) 100vw, 411px" /><span class="seperator extralight-border"></span></section><section id="sam_pro_block_widget-4" class="widget clearfix sam_pro_block_widget"><h3 class="widgettitle">SUPPORT OUR ADVERTISERS!</h3><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c3560_30_na' class='sam-pro-container'><a id='img-30-3560' class='sam-pro-ad' href='http://www.frisbiebenefits.com/' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/Lance-Gilman-Block-Ad_300x200-Fixed.png' alt='Lance Gilman'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c6347_31_na' class='sam-pro-container'><a id='img-31-6347' class='sam-pro-ad' href='http://mjekseafood.com/index.htm' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/MJEK-Block-Ad3.png' alt='MJEK's Seafood & Grill'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9081_32_na' class='sam-pro-container'><a id='img-32-9081' class='sam-pro-ad' href='http://centralmainehandyman.com/' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/Ace-Home-and-Camp-Care-Block-Ad_300x200.png' alt='ACE Home & Camp Care'></a></div></div></div></div><span class="seperator extralight-border"></span></section>		<section id="recent-posts-3" class="widget clearfix widget_recent_entries">		<h3 class="widgettitle">Check out other stories:</h3>		<ul>
					<li>
				<a href="http://townline.org/obituaries-week-of-july-6-2017/">Obituaries, Week of July 6, 2017</a>
						</li>
					<li>
				<a href="http://townline.org/10-plants-you-should-be-growing-in-your-garden-right-now-pt-1/">10 plants you should be growing in your garden right now, Pt 1</a>
						</li>
					<li>
				<a href="http://townline.org/moving-on-to-state-tournament/">Moving on to state tournament</a>
						</li>
					<li>
				<a href="http://townline.org/maine-moose-win-2nd-straight-national-title/">Maine Moose win 2nd straight national title</a>
						</li>
					<li>
				<a href="http://townline.org/srlt-monthly-speaker-series-features-john-mcphedran-of-the-maine-dep/">SRLT monthly speaker series features John McPhedran of the Maine DEP</a>
						</li>
					<li>
				<a href="http://townline.org/erskine-grad-sends-message-to-arrive-alive/">Erskine grad sends message to arrive alive</a>
						</li>
					<li>
				<a href="http://townline.org/planners-approve-heating-business-expansion/">CHINA NEWS: Planners approve heating business expansion</a>
						</li>
					<li>
				<a href="http://townline.org/brothers-take-part-in-humanitarian-work-in-philippines/">Brothers take part in humanitarian work in Philippines</a>
						</li>
					<li>
				<a href="http://townline.org/give-us-your-best-shot-week-of-june-29-2017/">Give Us Your Best Shot!, week of June 29, 2017</a>
						</li>
					<li>
				<a href="http://townline.org/reviews-composer-edvard-grieg-conductor-karl-bohm-singer-johnny-mathis/">REVIEWS: Composer: Edvard Grieg; Conductor: Karl Bohm; Singer: Johnny Mathis</a>
						</li>
					<li>
				<a href="http://townline.org/im-just-curious-the-inner-child-within-us/">I’m Just Curious: The inner child within us</a>
						</li>
					<li>
				<a href="http://townline.org/sunday-river-mountain-park-ready-to-open-for-the-summer-season/">Sunday River Mountain Park ready to open for the summer season</a>
						</li>
					<li>
				<a href="http://townline.org/maine-champ/">Maine champ</a>
						</li>
					<li>
				<a href="http://townline.org/the-strange-blue-streak-ends-up-being-a-common-sight/">The strange blue streak ends up being a common sight</a>
						</li>
					<li>
				<a href="http://townline.org/mofga-poster-contest/">MOFGA poster contest</a>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section>		</div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_half  first el_before_av_one_half'><section id="pages-2" class="widget clearfix widget_pages"><h3 class="widgettitle">Past Town Line Issues</h3>		<ul>
			<li class="page_item page-item-4691"><a href="http://townline.org/week-of-april-13-2017/">Week of April 13, 2017</a></li>
<li class="page_item page-item-4870"><a href="http://townline.org/week-of-april-20-2017/">Week of April 20, 2017</a></li>
<li class="page_item page-item-4985"><a href="http://townline.org/week-of-april-27-2017/">Week of April 27, 2017</a></li>
<li class="page_item page-item-61"><a href="http://townline.org/week-of-april-28-2016/">Week of April 28, 2016</a></li>
<li class="page_item page-item-4523"><a href="http://townline.org/week-of-april-6-2017/">Week of April 6, 2017</a></li>
<li class="page_item page-item-911"><a href="http://townline.org/week-of-august-11-2016/">Week of August 11, 2016</a></li>
<li class="page_item page-item-991"><a href="http://townline.org/week-of-august-18-2016/">Week of August 18, 2016</a></li>
<li class="page_item page-item-1064"><a href="http://townline.org/week-of-august-25-2016/">Week of August 25, 2016</a></li>
<li class="page_item page-item-823"><a href="http://townline.org/week-of-august-4-2016/">Week of August 4, 2016</a></li>
<li class="page_item page-item-2283"><a href="http://townline.org/week-of-december-1-2016/">Week of December 1, 2016</a></li>
<li class="page_item page-item-2510"><a href="http://townline.org/week-of-december-15-2016/">Week of December 15, 2016</a></li>
<li class="page_item page-item-2640"><a href="http://townline.org/week-of-december-22-2016/">Week of December 22, 2016</a></li>
<li class="page_item page-item-2396"><a href="http://townline.org/week-of-december-8-2016/">Week of December 8, 2016</a></li>
<li class="page_item page-item-3464"><a href="http://townline.org/week-of-february-16-2017/">Week of February 16, 2017</a></li>
<li class="page_item page-item-3209"><a href="http://townline.org/week-of-february-2-2017/">Week of February 2, 2017</a></li>
<li class="page_item page-item-3589"><a href="http://townline.org/week-of-february-23-2017/">Week of February 23, 2017</a></li>
<li class="page_item page-item-3375"><a href="http://townline.org/week-of-february-9-2017/">Week of February 9, 2017</a></li>
<li class="page_item page-item-2860"><a href="http://townline.org/week-of-january-12-2017/">Week of January 12, 2017</a></li>
<li class="page_item page-item-2969"><a href="http://townline.org/week-of-january-19-2017/">Week of January 19, 2017</a></li>
<li class="page_item page-item-3088"><a href="http://townline.org/week-of-january-26-2017/">Week of January 26, 2017</a></li>
<li class="page_item page-item-2742"><a href="http://townline.org/week-of-january-5-2017/">Week of January 5, 2017</a></li>
<li class="page_item page-item-576"><a href="http://townline.org/week-of-july-14-2016/">Week of July 14, 2016</a></li>
<li class="page_item page-item-663"><a href="http://townline.org/week-of-july-21-2016/">Week of July 21, 2016</a></li>
<li class="page_item page-item-744"><a href="http://townline.org/week-of-july-28-2016/">Week of July 28, 2016</a></li>
<li class="page_item page-item-6206"><a href="http://townline.org/">Week of July 6, 2017</a></li>
<li class="page_item page-item-473"><a href="http://townline.org/week-of-july-7-2016/">Week of July 7, 2016</a></li>
<li class="page_item page-item-5588"><a href="http://townline.org/week-of-june-1-2017/">Week of June 1, 2017</a></li>
<li class="page_item page-item-5854"><a href="http://townline.org/week-of-june-15-2017/">Week of June 15, 2017</a></li>
<li class="page_item page-item-5954"><a href="http://townline.org/week-of-june-22-2017/">Week of June 22, 2017</a></li>
<li class="page_item page-item-280"><a href="http://townline.org/week-of-june-23-2016/">Week of June 23, 2016</a></li>
<li class="page_item page-item-6074"><a href="http://townline.org/week-of-june-29-2017/">Week of June 29, 2017</a></li>
<li class="page_item page-item-430"><a href="http://townline.org/week-of-june-30-2016/">Week of June 30, 2016</a></li>
<li class="page_item page-item-5726"><a href="http://townline.org/week-of-june-8-2017/">Week of June 8, 2017</a></li>
<li class="page_item page-item-4144"><a href="http://townline.org/week-of-march-16-2017/">Week of March 16, 2017</a></li>
<li class="page_item page-item-3735"><a href="http://townline.org/week-of-march-2-2017/">Week of March 2, 2017</a></li>
<li class="page_item page-item-4268"><a href="http://townline.org/week-of-march-23-2017/">Week of March 23, 2017</a></li>
<li class="page_item page-item-4399"><a href="http://townline.org/week-of-march-30-2017/">Week of March 30, 2017</a></li>
<li class="page_item page-item-3923"><a href="http://townline.org/week-of-march-9-2017/">Week of March 9, 2017</a></li>
<li class="page_item page-item-5203"><a href="http://townline.org/week-of-may-11-2017/">Week of May 11, 2017</a></li>
<li class="page_item page-item-5312"><a href="http://townline.org/week-of-may-18-2017/">Week of May 18, 2017</a></li>
<li class="page_item page-item-5446"><a href="http://townline.org/week-of-may-25-2017/">Week of May 25, 2017</a></li>
<li class="page_item page-item-5084"><a href="http://townline.org/week-of-may-4-2017/">Week of May 4, 2017</a></li>
<li class="page_item page-item-1972"><a href="http://townline.org/week-of-november-10-2016/">Week of November 10, 2016</a></li>
<li class="page_item page-item-2077"><a href="http://townline.org/week-of-november-17-2016/">Week of November 17, 2016</a></li>
<li class="page_item page-item-2191"><a href="http://townline.org/week-of-november-24-2016/">Week of November 24, 2016</a></li>
<li class="page_item page-item-1844"><a href="http://townline.org/week-of-november-3-2016/">Week of November 3, 2016</a></li>
<li class="page_item page-item-1628"><a href="http://townline.org/week-of-october-13-2016/">Week of October 13, 2016</a></li>
<li class="page_item page-item-1700"><a href="http://townline.org/week-of-october-20-2016/">Week of October 20, 2016</a></li>
<li class="page_item page-item-1769"><a href="http://townline.org/week-of-october-27-2016/">Week of October 27, 2016</a></li>
<li class="page_item page-item-1533"><a href="http://townline.org/week-of-october-6-2016/">Week of October 6, 2016</a></li>
<li class="page_item page-item-1159"><a href="http://townline.org/week-of-september-1-2016/">Week of September 1, 2016</a></li>
<li class="page_item page-item-1303"><a href="http://townline.org/week-of-september-15-2016/">Week of September 15, 2016</a></li>
<li class="page_item page-item-1393"><a href="http://townline.org/week-of-september-22-2016/">Week of September 22, 2016</a></li>
<li class="page_item page-item-1446"><a href="http://townline.org/week-of-september-29-2016/">Week of September 29, 2016</a></li>
<li class="page_item page-item-1230"><a href="http://townline.org/week-of-september-8-2016/">Week of September 8, 2016</a></li>
		</ul>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_half  el_after_av_one_half  el_before_av_one_half '><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Site Map</h3><div class="menu-homepagemenu-container"><ul id="menu-homepagemenu" class="menu"><li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-6212"><a href="http://townline.org/">Week of July 6, 2017</a>
<ul  class="sub-menu">
	<li id="menu-item-6094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6094"><a href="http://townline.org/week-of-june-29-2017/">Week of June 29, 2017</a></li>
	<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="http://townline.org/week-of-june-22-2017/">Week of June 22, 2017</a></li>
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="http://townline.org/week-of-june-15-2017/">Week of June 15, 2017</a></li>
	<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5731"><a href="http://townline.org/week-of-june-8-2017/">Week of June 8, 2017</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5598"><a href="http://townline.org/week-of-june-1-2017/">Week of June 1, 2017</a></li>
	<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="http://townline.org/week-of-may-25-2017/">Week of May 25, 2017</a></li>
	<li id="menu-item-5324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5324"><a href="http://townline.org/week-of-may-18-2017/">Week of May 18, 2017</a></li>
	<li id="menu-item-5210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5210"><a href="http://townline.org/week-of-may-11-2017/">Week of May 11, 2017</a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://townline.org/week-of-may-4-2017/">Week of May 4, 2017</a></li>
	<li id="menu-item-4989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4989"><a href="http://townline.org/week-of-april-27-2017/">Week of April 27, 2017</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://townline.org/week-of-april-20-2017/">Week of April 20, 2017</a></li>
	<li id="menu-item-4709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4709"><a href="http://townline.org/week-of-april-13-2017/">Week of April 13, 2017</a></li>
	<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://townline.org/week-of-april-6-2017/">Week of April 6, 2017</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="http://townline.org/week-of-march-30-2017/">Week of March 30, 2017</a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4276"><a href="http://townline.org/week-of-march-23-2017/">Week of March 23, 2017</a></li>
	<li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4156"><a href="http://townline.org/week-of-march-16-2017/">Week of March 16, 2017</a></li>
	<li id="menu-item-3940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940"><a href="http://townline.org/week-of-march-9-2017/">Week of March 9, 2017</a></li>
	<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="http://townline.org/week-of-march-2-2017/">Week of March 2, 2017</a></li>
	<li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3609"><a href="http://townline.org/week-of-february-23-2017/">Week of February 23, 2017</a></li>
	<li id="menu-item-3482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3482"><a href="http://townline.org/week-of-february-16-2017/">Week of February 16, 2017</a></li>
</ul>
</li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://townline.org/category/news/">News</a></li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://townline.org/category/sports/">Sports</a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5969"><a href="http://townline.org/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5967"><a href="http://townline.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-5971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5971"><a href="http://townline.org/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281"><a href="http://townline.org/category/town-services/">Our Town&#8217;s Services</a>
<ul  class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://townline.org/calendar-of-events/">Calendar of Events</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://townline.org/our-towns-report/">Our Town&#8217;s Report</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://townline.org/food-pantries/">Food Pantries</a></li>
</ul>
</li>
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5972"><a href="http://townline.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-5973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5973"><a href="http://townline.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-6135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6135"><a href="http://townline.org/category/columns/">Original Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-6136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6136"><a href="http://townline.org/category/community-commentary/">Community Commentary</a></li>
	<li id="menu-item-6146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6146"><a href="http://townline.org/category/tech-talk/">Eric&#8217;s Tech Talk</a></li>
	<li id="menu-item-6137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6137"><a href="http://townline.org/category/garden-works/">Garden Works</a></li>
	<li id="menu-item-6138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6138"><a href="http://townline.org/category/give-us-your-best-shot/">Give Us Your Best Shot!</a></li>
	<li id="menu-item-6140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6140"><a href="http://townline.org/category/if-walls-could-talk/">If Walls Could Talk</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6139"><a href="http://townline.org/category/im-just-curious/">I’m Just Curious</a></li>
	<li id="menu-item-6141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6141"><a href="http://townline.org/category/inside-the-outside/">INside the OUTside</a></li>
	<li id="menu-item-6142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6142"><a href="http://townline.org/category/pages-in-time/">Pages in Time</a></li>
	<li id="menu-item-6143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6143"><a href="http://townline.org/category/review-potpourri/">Review Potpourri</a></li>
	<li id="menu-item-6144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6144"><a href="http://townline.org/category/scores-outdoors/">Scores &#038; Outdoors</a></li>
	<li id="menu-item-6145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6145"><a href="http://townline.org/category/solon-beyond/">Solon &#038; Beyond</a></li>
	<li id="menu-item-6147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6147"><a href="http://townline.org/category/training-your-performance-dog/">Training Your Performance Dog</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - The Town Line Newspaper </span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='http://townline.org/10-plants-you-should-be-growing-in-your-garden-right-now-pt-1/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>10 plants you should be growing in your garden right now, Pt 1</span>        </span>    </span></a><!-- end wrap_all --></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://townline.org/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://townline.org/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://townline.org/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://townline.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/townline.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/townline.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
