<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-active av-preloader-enabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_custom html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_7939 av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>PALERMO: Our little piece of the world: Sheepscot Pond &#8211; The Town Line Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; Feed" href="http://townline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; Comments Feed" href="http://townline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper &raquo; PALERMO: Our little piece of the world: Sheepscot Pond Comments Feed" href="http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/townline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://townline.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://townline.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://townline.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://townline.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://townline.org/wp-content/themes/enfold/css/grid.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://townline.org/wp-content/themes/enfold/css/base.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://townline.org/wp-content/themes/enfold/css/layout.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://townline.org/wp-content/themes/enfold/css/shortcodes.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://townline.org/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://townline.org/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://townline.org/wp-content/themes/enfold/css/print.css?ver=4.1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://townline.org/wp-content/uploads/dynamic_avia/enfold_child.css?ver=59e7ae447662e' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://townline.org/wp-content/themes/enfold/css/custom.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://townline.org/wp-content/themes/enfold-child/style.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://townline.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/townline.org\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"tdIFwZB9kxw8MxjX+j5wtw1Opw\/5E5GfKY1wuDcgr3Ca+MYJ6NHkVTOdbVz1HK7Eu4+q1yJE69xhhcsU3uiY7m3uFWXs+d3psPdVG7ljpbez6ZwWqujO5A0YtzxCCxXTpW1\/0oPr\/lkEOeSF\/QbbyST5C9huaV7nXxhlln2MPkDfSATDA1zHxvzNXWGRh51hdfAxDuGy9Z4zfI2j\/\/bZ8nVwiLR6KAhbaZMPDiFlsLc8kaZvg5nBRXYxPsICe7mYUvrlVfkG6x8jpZ\/rQJB7cCdO5vWLavdbUIu9yQvJCZyJwLiqVu5fAqwhBZCpwg8E0iXfJw3tqBZedDsBorROEPMa45lIvPeZ\/0I0lcoGb+cEDEU\/Rhzp8zmR37NyHYci425QE\/R8AuOSNfcrmXQafh0OYF2bdD6uhNILOFbvwSgOTz0npi1pAk\/iaW+3MBzaFXyoajB90mw9H\/SAtvfmpz12ECjmOf84rgqEFKiQ17YpcvxdB0cet15U90Thyobahd+lYfksXoxCcNWUXRSAF1aroHJbZQruqRUVZNTxCDJlj\/sNf+2U1rSVW5ro4EhaGpYsi9Zjvmb\/xYzAnYMd3I2OaXUd7lytgwEjn0VR0YO7faW7ATr6hrGaBJIGP3N9","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"352aa753fb","ajaxUrl":"http:\/\/townline.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/avia-compat.js?ver=4.1'></script>
<link rel='https://api.w.org/' href='http://townline.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://townline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://townline.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maine students improve on state assessments' href='http://townline.org/maine-students-improve-on-state-assessments/' />
<link rel='next' title='Vassalboro voters to fill vacant selectmen’s position' href='http://townline.org/vassalboro-voters-to-fill-vacant-selectmens-position/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/" />
<link rel='shortlink' href='http://townline.org/?p=7939' />
<link rel="alternate" type="application/json+oembed" href="http://townline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftownline.org%2Fpalermo-our-little-piece-of-the-world-sheepscot-pond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://townline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftownline.org%2Fpalermo-our-little-piece-of-the-world-sheepscot-pond%2F&#038;format=xml" />
<!-- Start CSSHero.org Dynamic CSS & Fonts Loading -->
	 <link rel="stylesheet" type="text/css" media="all" href="http://townline.org/?wpcss_action=show_css" data-apply-prefixfree />
	  <!-- End CSSHero.org Dynamic CSS & Fonts Loading -->    
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="The Town Line Newspaper RSS2 Feed" href="http://townline.org/feed/" />
<link rel="pingback" href="http://townline.org/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:250px; line-height: 250px; }
 .html_top_nav_header .av-logo-container{ height:250px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:300px; } 
</style>
<!--[if lt IE 9]><script src="http://townline.org/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/Tranparent-Tree1-80x80.png" type="image/png">
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon-36x36.bmp" sizes="32x32" />
<link rel="icon" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://townline.org/wp-content/uploads/2016/05/treeFavicon-180x180.bmp" />
<meta name="msapplication-TileImage" content="http://townline.org/wp-content/uploads/2016/05/treeFavicon.bmp" />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-84316305-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.1.2
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:9-PLA:9
WP:4.8.2
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://townline.org/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84316305-1', 'auto');
  ga('send', 'pageview');

</script>
</head>




<body id="top" class="post-template-default single single-post postid-7939 single-format-standard boxed open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div class='av-siteloader-wrap av-transition-enabled av-transition-with-logo'><div class='av-siteloader-inner'><div class='av-siteloader-cell'><img class='av-preloading-logo' src='http://townline.org/wp-content/uploads/2016/05/Tranparent-Tree1.png' alt='Loading' title='Loading' /><div class='av-siteloader'><div class='av-siteloader-extra'></div></div></div></div></div>
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_seperator_small_border av_minimal_header'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='http://townline.org/'><img height='100' width='300' src='http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg' alt='The Town Line Newspaper' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-8263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://townline.org/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of October 19, 2017</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-8165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-october-12-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of October 12, 2017</span></a></li>
	<li id="menu-item-8031" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-october-5-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of October 5, 2017</span></a></li>
	<li id="menu-item-7827" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-september-28-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of September 28, 2017</span></a></li>
	<li id="menu-item-7688" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-september-21-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of September 21, 2017</span></a></li>
	<li id="menu-item-7559" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-september-14-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of September 14, 2017</span></a></li>
	<li id="menu-item-7404" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-september-7-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of September 7, 2017</span></a></li>
	<li id="menu-item-7262" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-august-31-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of August 31, 2017</span></a></li>
	<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-august-24-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of August 24, 2017</span></a></li>
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-august-17-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of August 17, 2017</span></a></li>
	<li id="menu-item-6822" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-august-10-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of August 10, 2017</span></a></li>
	<li id="menu-item-6706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-august-3-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of August 3, 2017</span></a></li>
	<li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-july-27-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of July 27, 2017</span></a></li>
	<li id="menu-item-6464" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-july-20-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of July 20, 2017</span></a></li>
	<li id="menu-item-6329" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-july-13-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of July 13, 2017</span></a></li>
	<li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-july-6-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of July 6, 2017</span></a></li>
	<li id="menu-item-6094" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-29-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 29, 2017</span></a></li>
	<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-22-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 22, 2017</span></a></li>
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-15-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 15, 2017</span></a></li>
	<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-8-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 8, 2017</span></a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/week-of-june-1-2017/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Week of June 1, 2017</span></a></li>
</ul>
</li>
<li id="menu-item-7284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a title="News, Sports, Letters to the Editor &#038; Obituaries" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sections</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span></a></li>
	<li id="menu-item-5971" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/legal-notices/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Legal Notices</span></a></li>
	<li id="menu-item-5969" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/letters-to-the-editor/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li>
	<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/obituaries/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Obituaries</span></a></li>
</ul>
</li>
<li id="menu-item-7289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-3"><a title="Town Offices, Events, Churches, &#038; Food Pantries" href="#" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Town&#8217;s Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/calendar-of-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar of Events</span></a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/food-pantries/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Pantries</span></a></li>
	<li id="menu-item-7117" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/hours-of-worship/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Hours of Worship</span></a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/our-towns-report/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Our Town&#8217;s Report</span></a></li>
</ul>
</li>
<li id="menu-item-7885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://townline.org/classifieds/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Classifieds</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-5"><a title="Contact us!" href="http://townline.org/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span></a></li>
	<li id="menu-item-5973" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://townline.org/contact-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-6"><a title="Features &#038; Original Columnists" href="#" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Original Columnists</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://townline.org/category/community-commentary/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community Commentary</span></a></li>
	<li id="menu-item-6146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/tech-talk/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Eric&#8217;s Tech Talk</span></a></li>
	<li id="menu-item-6137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/garden-works/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Garden Works</span></a></li>
	<li id="menu-item-6138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/give-us-your-best-shot/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Give Us Your Best Shot!</span></a></li>
	<li id="menu-item-6140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/if-walls-could-talk/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">If Walls Could Talk</span></a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/im-just-curious/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">I’m Just Curious</span></a></li>
	<li id="menu-item-6141" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/inside-the-outside/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">INside the OUTside</span></a></li>
	<li id="menu-item-6142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/pages-in-time/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Pages in Time</span></a></li>
	<li id="menu-item-6143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/review-potpourri/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Review Potpourri</span></a></li>
	<li id="menu-item-6144" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/scores-outdoors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Scores &#038; Outdoors</span></a></li>
	<li id="menu-item-6145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/solon-beyond/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Solon &#038; Beyond</span></a></li>
	<li id="menu-item-6147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://townline.org/category/training-your-performance-dog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Training Your Performance Dog</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://townline.org/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha  av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-7939 post-loop-1 post-parity-odd post-entry-last single-big  post-7939 post type-post status-publish format-standard hentry category-87 category-community-commentary category-palermo'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/' rel='bookmark' title='Permanent Link: PALERMO: Our little piece of the world: Sheepscot Pond'>PALERMO: Our little piece of the world: Sheepscot Pond			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >October 4, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/#comments" class="comments-link" >2 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="http://townline.org/category/2017/" rel="tag">2017</a>, <a href="http://townline.org/category/community-commentary/" rel="tag">Community Commentary</a>, <a href="http://townline.org/category/palermo/" rel="tag">Palermo</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://townline.org/author/the-town-line/" title="Posts by Website Editor" rel="author">Website Editor</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><h2>COMMUNITY COMMENTARY</h2>
<h5>by Pamela McKenney, Palermo resident</h5>
<p>A bill has been proposed by a Maine representative to open the fishway at the outlet of Sheepscot Pond and to grant management of the fishway to the Department of Marine Resources. I have lived on the river since 1989 near the bridge on Route Three. Being a water person, I know the river and the lake and have a perspective to share regarding the controversy as well as the names of representatives you should contact if you share my concerns.</p>
<p>Living by the water, every season has its treasures. In the winter, I have a frozen, silver-white path that leads up river and around the bends to the lake. Whether walking, skiing, or snowmobiling, this access to the woods and the sky and the air out on the water is a pleasure that is difficult to express. After ice out, a new trove of pleasures opens up. I boat often, and I love to swim—even taught swimming lessons at the Fish and Game Club for several years—so I understand the unique resource of Palermo’s lake and what it has to offer its inhabitants—human and otherwise. I also fish the Sheepscot, each season; when the flag is up, I still run to the holes; or when reeling in a keeper at the mouth of the river, feel my heart beat faster, hoping. This wealth of experience enjoyed by me and many others may be attributed to careful lake management. Could it be better? Yes, but it could be much, much worse, as we may soon see— if LD 922 passes in January.</p>
<p>People, like me, have been accused of “having our hackles up” and needing a little time to get over our “hysteria.” These comments convey a disregard for those who enjoy or live by the lake and have expressed concern about the proposed changes. l am quite familiar with the birds and species of fish, reptiles, amphibians and other wildlife that depend on the watershed. I know that if I pull a perch or pickerel out of the lake in winter or see a snapping turtle lay eggs in a sandy embankment in spring, then I’ll be swimming with those creatures in the summer. People who live by and recreate on or in a Maine lake, accept and respect that other living beings exist near or in the water, as do my children and now grandchildren who know the gift of life on water.</p>
<p>Every summer we salt the leg of a swimmer to get a leech to detach. From my kayak I have watched with horrified fascination as a snake, on the bank of the river, slowly consumed a frog. Out off the point of Bear Island, years ago, I investigated a line, tied to a float, and pulled up a trap that was teeming with American eel. I quickly dropped the trap and paddled away knowing that regardless of how far or how fast I move my boat, the eel, the snake, snapping turtles and leeches will be there. This is life on the lake. My protestations over this bill is not about an hysterical fear of sea lamprey. The idea of swimming with a lamprey does not appeal to me but I wish it no harm. I now know more about these creatures than I ever expected, and I have learned that denying lamprey access to Sheepscot Pond will not harm them, nor will denial harm the alewife, but opening access may do a great deal of harm to other lake inhabitants.</p>
<p>Humans will find a way to live with “the good, the bad, and the ugly” that inhabit the lake, but will the species of fish on which the lamprey feed withstand the parasitic interaction? Of specific concern is the lake trout (togue) and other game fish. Back in the late seventies, early eighties, when I fished the Sheepscot with friends, I remember the scars on the fish we caught left by the lamprey. I remember the comments of the real fishermen who said the lamprey did not leave the lake as they should in late summer. They stayed and fed on the game fish. Low water levels changed the habits of these sea creatures, making them landlocked. The sea lamprey overpopulation became such a problem that the Department Inland Fisheries and Wildlife blocked the fishway at the dam from May to June to prevent anadromous species, such as, alewife, American eel, and sea lamprey, from migrating into the lake.</p>
<p>Since alewife feed on zooplankton which contribute to algae blooms (alewife do not eat the algae) many are excited about their reintroduction, hoping for improved water quality for struggling Maine lakes, but overabundance of alewife (as has been experienced recently in Webber Pond) can degrade water quality and cause other complications. According to the Illinois Department of Conservation’s 1993 Biodiversity Report the presence of alewife could “restructure a lake&#8217;s food web, leaving less food for native species” like white perch and smelts, thus “limiting their availability to larger predators” such as lake trout and salmon. A.L. Houde, et al in the Journal of Great Lakes Research, reports that “consumption of alewife which contain high levels of thiaminase,” reduces absorption of thiamin in predators such as salmonids (like salmon, trout, whitefish) and can cause “reduced body condition, swim performance, and other potential impacts.” What will happen when thousands of alewife make their way into the Fish Cultural Station at the outlet? Imagine the challenges of mitigation and the need to prevent contamination. Who would test the delicate balance of a lake environment?</p>
<p>When I ask why would we take control of an inland lake from the Department of Inland Fisheries and Wildlife, which has managed it for 50 plus years, and give it to the Department of Marine Resources? The one answer I get is: “to return anadromous fish to their origins.” That is the politically correct answer. I see it as a special interest group lobbying to benefit their “special interest” without completely considering the impact on this individual lake. We all tend to see what we want to see and maybe those who support the bill see that they are attempting to take the watershed back to the way it may have been before the dam existed and before the Fish Cultural Station (hatchery) existed and before the lake was peppered with homes that reap tens of thousands of dollars in tax revenue which pays for those departments and the salaries of representatives that now want to restore the watershed even though the existing water quality of Sheepscot Pond is currently good. A vicious circle.</p>
<p>But the dam does exist, as does the hatchery and the homes. This is a complicated issue made more complicated by those who lobby representatives to create bills for monetary gain—in this case those that would harvest the alewife which will flourish with access to Branch Pond, China Lake, Webber Pond, Long Pond, and now—if the bill passes—Sheepscot Pond. It is no secret that the representative who proposed the bill is the president of the alewife association but is it a conflict of interest? He represents coastal communities which will benefit from an abundance of alewife for bait. Let’s hope the representatives of Palermo and neighboring towns will consider our “little piece of the world,” as well as the interests of a currently healthy lake.</p>
<p>Sheepscot Pond is not just any lake to me, what does that make me guilty of? Guilty of caring about the changes that others would haphazardly impose. And when I am accused of focusing on my “little piece of the world” and not seeing the “big world” I won’t apologize for that. If more of us paid attention to the little things—the things right in front of us that we can actually do something about, then maybe those little actions should be taken. The health and wealth of our lake may change irrevocably with the scribble of a pen or removal of a barrier. Change can be good, but too often it is wrought for the benefit of specialized interests and we fail to consider the little pieces of the big world.</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/&amp;t=PALERMO%3A%20Our%20little%20piece%20of%20the%20world%3A%20Sheepscot%20Pond' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=PALERMO%3A%20Our%20little%20piece%20of%20the%20world%3A%20Sheepscot%20Pond&url=http://townline.org/?p=7939' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftownline.org%2Fpalermo-our-little-piece-of-the-world-sheepscot-pond%2F&amp;description=PALERMO%3A%20Our%20little%20piece%20of%20the%20world%3A%20Sheepscot%20Pond&amp;media=' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=PALERMO%3A%20Our%20little%20piece%20of%20the%20world%3A%20Sheepscot%20Pond&amp;url=http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Ftownline.org%2Fpalermo-our-little-piece-of-the-world-sheepscot-pond%2F&amp;name=PALERMO%3A%20Our%20little%20piece%20of%20the%20world%3A%20Sheepscot%20Pond&amp;description=COMMUNITY%20COMMENTARY%20by%20Pamela%20McKenney%2C%20Palermo%20resident%20A%20bill%20has%20been%20proposed%20by%20a%20Maine%20representative%20to%20open%20the%20fishway%20at%20the%20outlet%20of%20Sheepscot%20Pond%20and%20to%20grant%20management%20of%20the%20fishway%20to%20the%20Department%20of%20Marine%20Resources.%20I%20have%20lived%20on%20the%20river%20since%201989%20near%20the%20bridge%20on%20Route%20Three.%20Being%20a%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/&amp;title=PALERMO%3A%20Our%20little%20piece%20of%20the%20world%3A%20Sheepscot%20Pond' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg</span>
					   <span itemprop='height' >0</span>
					   <span itemprop='width' >0</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Website Editor</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://townline.org/wp-content/uploads/2016/06/TownLineBanner.jpg</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Website Editor</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-10-04T16:33:01+00:00" >2017-10-04 16:33:01</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-10-04 16:33:01</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>PALERMO: Our little piece of the world: Sheepscot Pond</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>2</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

			
			<div class='comment_container'>
			

			<ol class="commentlist" id="comments">
				    <li class="comment even thread-even depth-1" id="li-comment-6427">

        <div id="comment-6427">
        <article>
            <div class="gravatar">
                <img alt='John Sanders' src='http://1.gravatar.com/avatar/da6ca874732ee41a24ec6d19d54480b9?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da6ca874732ee41a24ec6d19d54480b9?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">John Sanders</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/#comment-6427">
                                <time  >
                                    October 14, 2017 at 9:24 am                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Just wanted to comment that this article by Pamela McKenney    was excellent and very informative. A  great summary of what has transpired. Thank you for your time and effort.,</p>
                                <a rel='nofollow' class='comment-reply-link' href='http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/?replytocom=6427#respond' onclick='return addComment.moveForm( "comment-6427", "6427", "respond", "7939" )' aria-label='Reply to John Sanders'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
			</ol>
			<h4 id='pingback_heading'>Trackbacks &amp; Pingbacks</h4>			
			<ol class="pingbacklist">
						<li class="pingback even thread-even depth-1" id="comment-6205">
				<div id="div-comment-6205" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://eeltown.org/2017/10/05/palermo-our-little-piece-of-the-world-sheepscot-pond/' rel='external nofollow' class='url'>Palermo: Our little piece of the world: Sheepscot Pond &#8211; EEL TOWN</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/#comment-6205">
			October 5, 2017 at 2:48 pm</a>		</div>

		<p>[&#8230;] UrlPreviewBox [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://townline.org/palermo-our-little-piece-of-the-world-sheepscot-pond/?replytocom=6205#respond' onclick='return addComment.moveForm( "div-comment-6205", "6205", "respond", "7939" )' aria-label='Reply to Palermo: Our little piece of the world: Sheepscot Pond &#8211; EEL TOWN'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
			</ol>
						
			
			
			
			
</div> <!-- end grid div--><div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/palermo-our-little-piece-of-the-world-sheepscot-pond/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://townline.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb26feddd5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="search-3" class="widget clearfix widget_search">

<form action="http://townline.org/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="polls-widget-2" class="widget clearfix widget_polls-widget"><h3 class="widgettitle">Take The Town Line&#039;s weekly survey!</h3><div id="polls-19" class="wp-polls">
	<form id="polls_form_19" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_19_nonce" name="wp-polls-nonce" value="5acf2897a9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="19" /></p>
		<p style="text-align: center;"><strong>Should the Maine Legislature repeal the Rank Choice Voting approved by voters in 2016?</strong></p><div id="polls-19-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-54" name="poll_19" value="54" /> <label for="poll-answer-54">Yes</label></li>
		<li><input type="radio" id="poll-answer-55" name="poll_19" value="55" /> <label for="poll-answer-55">No</label></li>
		<li><input type="radio" id="poll-answer-56" name="poll_19" value="56" /> <label for="poll-answer-56">Undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-19-loading" class="wp-polls-loading"><img src="http://townline.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<span class="seperator extralight-border"></span></section><section id="widget_sp_image-4" class="widget clearfix widget_sp_image"><img width="258" height="533" alt="Meet-&amp;-Greet-China-Selectman" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://townline.org/wp-content/uploads/2017/10/Meet-Greet-Selectman.png 258w, http://townline.org/wp-content/uploads/2017/10/Meet-Greet-Selectman-145x300.png 145w" sizes="(max-width: 258px) 100vw, 258px" src="http://townline.org/wp-content/uploads/2017/10/Meet-Greet-Selectman.png" /><span class="seperator extralight-border"></span></section><section id="sam_pro_block_widget-4" class="widget clearfix sam_pro_block_widget"><h3 class="widgettitle">SUPPORT OUR ADVERTISERS!</h3><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display: flex; justify-content: center; align-items: center;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c5004_30_na' class='sam-pro-container'><a id='img-30-5004' class='sam-pro-ad' href='http://www.frisbiebenefits.com/' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/Lance-Gilman-Block-Ad_300x200-Fixed.png' alt='Lance Gilman'></a></div></div></div><div class='sam-pro-block-line' style='display: flex; justify-content: center; align-items: center;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c1539_31_na' class='sam-pro-container'><a id='img-31-1539' class='sam-pro-ad' href='http://mjekseafood.com/index.htm' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/MJEK-Block-Ad3.png' alt='MJEK's Seafood & Grill'></a></div></div></div><div class='sam-pro-block-line' style='display: flex; justify-content: center; align-items: center;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9935_32_na' class='sam-pro-container'><a id='img-32-9935' class='sam-pro-ad' href='http://centralmainehandyman.com/' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/Ace-Home-and-Camp-Care-Block-Ad_300x200.png' alt='ACE Home & Camp Care'></a></div></div></div><div class='sam-pro-block-line' style='display: flex; justify-content: center; align-items: center;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c4559_33_na' class='sam-pro-container'><a id='img-33-4559' class='sam-pro-ad' href='http://namimaine.site-ym.com/page/FamilytoFamily' target='_blank'><img src='http://townline.org/wp-content/uploads/sam-pro-images/NAMI-Sidebar-Ad3-fixed.jpg' alt='NAMI'></a></div></div></div></div><span class="seperator extralight-border"></span></section>		<section id="recent-posts-3" class="widget clearfix widget_recent_entries">		<h3 class="widgettitle">Check out other stories:</h3>		<ul>
					<li>
				<a href="http://townline.org/china-selectmen-make-three-decisions-by-vote/">China Selectmen make three decisions by vote</a>
						</li>
					<li>
				<a href="http://townline.org/enjoying-homecoming/">Enjoying homecoming</a>
						</li>
					<li>
				<a href="http://townline.org/local-strongman-competitors-do-well-in-connecticut-meet/">Local strongman competitors do well in Connecticut meet</a>
						</li>
					<li>
				<a href="http://townline.org/im-just-curious-marriage-history/">I’m Just Curious: Marriage history</a>
						</li>
					<li>
				<a href="http://townline.org/singer-yvonne-elliman-conductor-antal-dorati/">REVIEWS: Singer: Yvonne Elliman; Conductor: Antal Dorati</a>
						</li>
					<li>
				<a href="http://townline.org/give-the-gift-of-music-for-the-present-of-a-lifetime/">Give The Gift Of Music For The Present Of A Lifetime</a>
						</li>
					<li>
				<a href="http://townline.org/if-walls-could-talk-week-of-october-21-2017/">IF WALLS COULD TALK, Week of October 21, 2017</a>
						</li>
					<li>
				<a href="http://townline.org/solon-beyond-week-of-october-19-2017/">SOLON &#038; BEYOND, Week of October 19, 2017</a>
						</li>
					<li>
				<a href="http://townline.org/china-middle-school-jmg-aids-in-hurricane-relief-for-china-texas/">China Middle School JMG aids in hurricane relief for China, Texas</a>
						</li>
					<li>
				<a href="http://townline.org/area-students-enroll-at-colby-college-class-of-2021/">Area Students Enroll at Colby College Class of 2021</a>
						</li>
					<li>
				<a href="http://townline.org/akc-announces-junior-rally-showcase-launch/">AKC announces Junior Rally showcase launch</a>
						</li>
					<li>
				<a href="http://townline.org/obituaries-week-of-october-19-2017/">Obituaries, Week of October 19, 2017</a>
						</li>
					<li>
				<a href="http://townline.org/erskine-academy-to-host-trunk-or-treat/">Erskine Academy to Host Trunk or Treat</a>
						</li>
					<li>
				<a href="http://townline.org/tif-committee-hears-progress-report-on-bridge/">TIF committee hears progress report on bridge</a>
						</li>
					<li>
				<a href="http://townline.org/tisdale-thanked-for-service/">Tisdale thanked for service</a>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section>		</div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_half  first el_before_av_one_half'><section id="pages-2" class="widget clearfix widget_pages"><h3 class="widgettitle">Past Town Line Issues</h3>		<ul>
			<li class="page_item page-item-61"><a href="http://townline.org/week-of-april-28-2016/">Week of April 28, 2016</a></li>
<li class="page_item page-item-280"><a href="http://townline.org/week-of-june-23-2016/">Week of June 23, 2016</a></li>
<li class="page_item page-item-430"><a href="http://townline.org/week-of-june-30-2016/">Week of June 30, 2016</a></li>
<li class="page_item page-item-473"><a href="http://townline.org/week-of-july-7-2016/">Week of July 7, 2016</a></li>
<li class="page_item page-item-576"><a href="http://townline.org/week-of-july-14-2016/">Week of July 14, 2016</a></li>
<li class="page_item page-item-663"><a href="http://townline.org/week-of-july-21-2016/">Week of July 21, 2016</a></li>
<li class="page_item page-item-744"><a href="http://townline.org/week-of-july-28-2016/">Week of July 28, 2016</a></li>
<li class="page_item page-item-823"><a href="http://townline.org/week-of-august-4-2016/">Week of August 4, 2016</a></li>
<li class="page_item page-item-911"><a href="http://townline.org/week-of-august-11-2016/">Week of August 11, 2016</a></li>
<li class="page_item page-item-991"><a href="http://townline.org/week-of-august-18-2016/">Week of August 18, 2016</a></li>
<li class="page_item page-item-1064"><a href="http://townline.org/week-of-august-25-2016/">Week of August 25, 2016</a></li>
<li class="page_item page-item-1159"><a href="http://townline.org/week-of-september-1-2016/">Week of September 1, 2016</a></li>
<li class="page_item page-item-1230"><a href="http://townline.org/week-of-september-8-2016/">Week of September 8, 2016</a></li>
<li class="page_item page-item-1303"><a href="http://townline.org/week-of-september-15-2016/">Week of September 15, 2016</a></li>
<li class="page_item page-item-1393"><a href="http://townline.org/week-of-september-22-2016/">Week of September 22, 2016</a></li>
<li class="page_item page-item-1446"><a href="http://townline.org/week-of-september-29-2016/">Week of September 29, 2016</a></li>
<li class="page_item page-item-1533"><a href="http://townline.org/week-of-october-6-2016/">Week of October 6, 2016</a></li>
<li class="page_item page-item-1628"><a href="http://townline.org/week-of-october-13-2016/">Week of October 13, 2016</a></li>
<li class="page_item page-item-1700"><a href="http://townline.org/week-of-october-20-2016/">Week of October 20, 2016</a></li>
<li class="page_item page-item-1769"><a href="http://townline.org/week-of-october-27-2016/">Week of October 27, 2016</a></li>
<li class="page_item page-item-1844"><a href="http://townline.org/week-of-november-3-2016/">Week of November 3, 2016</a></li>
<li class="page_item page-item-1972"><a href="http://townline.org/week-of-november-10-2016/">Week of November 10, 2016</a></li>
<li class="page_item page-item-2077"><a href="http://townline.org/week-of-november-17-2016/">Week of November 17, 2016</a></li>
<li class="page_item page-item-2191"><a href="http://townline.org/week-of-november-24-2016/">Week of November 24, 2016</a></li>
<li class="page_item page-item-2283"><a href="http://townline.org/week-of-december-1-2016/">Week of December 1, 2016</a></li>
<li class="page_item page-item-2396"><a href="http://townline.org/week-of-december-8-2016/">Week of December 8, 2016</a></li>
<li class="page_item page-item-2510"><a href="http://townline.org/week-of-december-15-2016/">Week of December 15, 2016</a></li>
<li class="page_item page-item-2640"><a href="http://townline.org/week-of-december-22-2016/">Week of December 22, 2016</a></li>
<li class="page_item page-item-2742"><a href="http://townline.org/week-of-january-5-2017/">Week of January 5, 2017</a></li>
<li class="page_item page-item-2860"><a href="http://townline.org/week-of-january-12-2017/">Week of January 12, 2017</a></li>
<li class="page_item page-item-2969"><a href="http://townline.org/week-of-january-19-2017/">Week of January 19, 2017</a></li>
<li class="page_item page-item-3088"><a href="http://townline.org/week-of-january-26-2017/">Week of January 26, 2017</a></li>
<li class="page_item page-item-3209"><a href="http://townline.org/week-of-february-2-2017/">Week of February 2, 2017</a></li>
<li class="page_item page-item-3375"><a href="http://townline.org/week-of-february-9-2017/">Week of February 9, 2017</a></li>
<li class="page_item page-item-3464"><a href="http://townline.org/week-of-february-16-2017/">Week of February 16, 2017</a></li>
<li class="page_item page-item-3589"><a href="http://townline.org/week-of-february-23-2017/">Week of February 23, 2017</a></li>
<li class="page_item page-item-3735"><a href="http://townline.org/week-of-march-2-2017/">Week of March 2, 2017</a></li>
<li class="page_item page-item-3923"><a href="http://townline.org/week-of-march-9-2017/">Week of March 9, 2017</a></li>
<li class="page_item page-item-4144"><a href="http://townline.org/week-of-march-16-2017/">Week of March 16, 2017</a></li>
<li class="page_item page-item-4268"><a href="http://townline.org/week-of-march-23-2017/">Week of March 23, 2017</a></li>
<li class="page_item page-item-4399"><a href="http://townline.org/week-of-march-30-2017/">Week of March 30, 2017</a></li>
<li class="page_item page-item-4523"><a href="http://townline.org/week-of-april-6-2017/">Week of April 6, 2017</a></li>
<li class="page_item page-item-4691"><a href="http://townline.org/week-of-april-13-2017/">Week of April 13, 2017</a></li>
<li class="page_item page-item-4870"><a href="http://townline.org/week-of-april-20-2017/">Week of April 20, 2017</a></li>
<li class="page_item page-item-4985"><a href="http://townline.org/week-of-april-27-2017/">Week of April 27, 2017</a></li>
<li class="page_item page-item-5084"><a href="http://townline.org/week-of-may-4-2017/">Week of May 4, 2017</a></li>
<li class="page_item page-item-5203"><a href="http://townline.org/week-of-may-11-2017/">Week of May 11, 2017</a></li>
<li class="page_item page-item-5312"><a href="http://townline.org/week-of-may-18-2017/">Week of May 18, 2017</a></li>
<li class="page_item page-item-5446"><a href="http://townline.org/week-of-may-25-2017/">Week of May 25, 2017</a></li>
<li class="page_item page-item-5588"><a href="http://townline.org/week-of-june-1-2017/">Week of June 1, 2017</a></li>
<li class="page_item page-item-5726"><a href="http://townline.org/week-of-june-8-2017/">Week of June 8, 2017</a></li>
<li class="page_item page-item-5854"><a href="http://townline.org/week-of-june-15-2017/">Week of June 15, 2017</a></li>
<li class="page_item page-item-5954"><a href="http://townline.org/week-of-june-22-2017/">Week of June 22, 2017</a></li>
<li class="page_item page-item-6074"><a href="http://townline.org/week-of-june-29-2017/">Week of June 29, 2017</a></li>
<li class="page_item page-item-6206"><a href="http://townline.org/week-of-july-6-2017/">Week of July 6, 2017</a></li>
<li class="page_item page-item-6321"><a href="http://townline.org/week-of-july-13-2017/">Week of July 13, 2017</a></li>
<li class="page_item page-item-6451"><a href="http://townline.org/week-of-july-20-2017/">Week of July 20, 2017</a></li>
<li class="page_item page-item-6560"><a href="http://townline.org/week-of-july-27-2017/">Week of July 27, 2017</a></li>
<li class="page_item page-item-6671"><a href="http://townline.org/week-of-august-3-2017/">Week of August 3, 2017</a></li>
<li class="page_item page-item-6809"><a href="http://townline.org/week-of-august-10-2017/">Week of August 10, 2017</a></li>
<li class="page_item page-item-6924"><a href="http://townline.org/week-of-august-17-2017/">Week of August 17, 2017</a></li>
<li class="page_item page-item-7062"><a href="http://townline.org/week-of-august-24-2017/">Week of August 24, 2017</a></li>
<li class="page_item page-item-7242"><a href="http://townline.org/week-of-august-31-2017/">Week of August 31, 2017</a></li>
<li class="page_item page-item-7387"><a href="http://townline.org/week-of-september-7-2017/">Week of September 7, 2017</a></li>
<li class="page_item page-item-7548"><a href="http://townline.org/week-of-september-14-2017/">Week of September 14, 2017</a></li>
<li class="page_item page-item-7656"><a href="http://townline.org/week-of-september-21-2017/">Week of September 21, 2017</a></li>
<li class="page_item page-item-7821"><a href="http://townline.org/week-of-september-28-2017/">Week of September 28, 2017</a></li>
<li class="page_item page-item-8018"><a href="http://townline.org/week-of-october-5-2017/">Week of October 5, 2017</a></li>
<li class="page_item page-item-8158"><a href="http://townline.org/week-of-october-12-2017/">Week of October 12, 2017</a></li>
<li class="page_item page-item-8253"><a href="http://townline.org/">Week of October 19, 2017</a></li>
		</ul>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_half  el_after_av_one_half  el_before_av_one_half '><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Site Map</h3><div class="menu-homepagemenu-container"><ul id="menu-homepagemenu" class="menu"><li id="menu-item-8263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-8263"><a href="http://townline.org/">Week of October 19, 2017</a>
<ul  class="sub-menu">
	<li id="menu-item-8165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8165"><a href="http://townline.org/week-of-october-12-2017/">Week of October 12, 2017</a></li>
	<li id="menu-item-8031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8031"><a href="http://townline.org/week-of-october-5-2017/">Week of October 5, 2017</a></li>
	<li id="menu-item-7827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7827"><a href="http://townline.org/week-of-september-28-2017/">Week of September 28, 2017</a></li>
	<li id="menu-item-7688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7688"><a href="http://townline.org/week-of-september-21-2017/">Week of September 21, 2017</a></li>
	<li id="menu-item-7559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7559"><a href="http://townline.org/week-of-september-14-2017/">Week of September 14, 2017</a></li>
	<li id="menu-item-7404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7404"><a href="http://townline.org/week-of-september-7-2017/">Week of September 7, 2017</a></li>
	<li id="menu-item-7262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7262"><a href="http://townline.org/week-of-august-31-2017/">Week of August 31, 2017</a></li>
	<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://townline.org/week-of-august-24-2017/">Week of August 24, 2017</a></li>
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="http://townline.org/week-of-august-17-2017/">Week of August 17, 2017</a></li>
	<li id="menu-item-6822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6822"><a href="http://townline.org/week-of-august-10-2017/">Week of August 10, 2017</a></li>
	<li id="menu-item-6706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6706"><a href="http://townline.org/week-of-august-3-2017/">Week of August 3, 2017</a></li>
	<li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a href="http://townline.org/week-of-july-27-2017/">Week of July 27, 2017</a></li>
	<li id="menu-item-6464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6464"><a href="http://townline.org/week-of-july-20-2017/">Week of July 20, 2017</a></li>
	<li id="menu-item-6329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6329"><a href="http://townline.org/week-of-july-13-2017/">Week of July 13, 2017</a></li>
	<li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6212"><a href="http://townline.org/week-of-july-6-2017/">Week of July 6, 2017</a></li>
	<li id="menu-item-6094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6094"><a href="http://townline.org/week-of-june-29-2017/">Week of June 29, 2017</a></li>
	<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="http://townline.org/week-of-june-22-2017/">Week of June 22, 2017</a></li>
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="http://townline.org/week-of-june-15-2017/">Week of June 15, 2017</a></li>
	<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5731"><a href="http://townline.org/week-of-june-8-2017/">Week of June 8, 2017</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5598"><a href="http://townline.org/week-of-june-1-2017/">Week of June 1, 2017</a></li>
</ul>
</li>
<li id="menu-item-7284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7284"><a title="News, Sports, Letters to the Editor &#038; Obituaries">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://townline.org/category/news/">News</a></li>
	<li id="menu-item-5971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5971"><a href="http://townline.org/category/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-5969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5969"><a href="http://townline.org/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://townline.org/category/sports/">Sports</a></li>
	<li id="menu-item-5967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5967"><a href="http://townline.org/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-7289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7289"><a title="Town Offices, Events, Churches, &#038; Food Pantries" href="#">Our Town&#8217;s Services</a>
<ul  class="sub-menu">
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://townline.org/calendar-of-events/">Calendar of Events</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://townline.org/food-pantries/">Food Pantries</a></li>
	<li id="menu-item-7117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7117"><a href="http://townline.org/hours-of-worship/">Hours of Worship</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://townline.org/our-towns-report/">Our Town&#8217;s Report</a></li>
</ul>
</li>
<li id="menu-item-7885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7885"><a href="http://townline.org/classifieds/">Classifieds</a></li>
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5972"><a title="Contact us!" href="http://townline.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="http://townline.org/about-us/">About Us</a></li>
	<li id="menu-item-5973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5973"><a href="http://townline.org/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7291"><a title="Features &#038; Original Columnists" href="#">Original Columnists</a>
<ul  class="sub-menu">
	<li id="menu-item-6136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6136"><a href="http://townline.org/category/community-commentary/">Community Commentary</a></li>
	<li id="menu-item-6146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6146"><a href="http://townline.org/category/tech-talk/">Eric&#8217;s Tech Talk</a></li>
	<li id="menu-item-6137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6137"><a href="http://townline.org/category/garden-works/">Garden Works</a></li>
	<li id="menu-item-6138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6138"><a href="http://townline.org/category/give-us-your-best-shot/">Give Us Your Best Shot!</a></li>
	<li id="menu-item-6140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6140"><a href="http://townline.org/category/if-walls-could-talk/">If Walls Could Talk</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6139"><a href="http://townline.org/category/im-just-curious/">I’m Just Curious</a></li>
	<li id="menu-item-6141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6141"><a href="http://townline.org/category/inside-the-outside/">INside the OUTside</a></li>
	<li id="menu-item-6142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6142"><a href="http://townline.org/category/pages-in-time/">Pages in Time</a></li>
	<li id="menu-item-6143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6143"><a href="http://townline.org/category/review-potpourri/">Review Potpourri</a></li>
	<li id="menu-item-6144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6144"><a href="http://townline.org/category/scores-outdoors/">Scores &#038; Outdoors</a></li>
	<li id="menu-item-6145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6145"><a href="http://townline.org/category/solon-beyond/">Solon &#038; Beyond</a></li>
	<li id="menu-item-6147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6147"><a href="http://townline.org/category/training-your-performance-dog/">Training Your Performance Dog</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - The Town Line Newspaper </span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='http://townline.org/maine-students-improve-on-state-assessments/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Maine students improve on state assessments</span>        </span>    </span></a><a class='avia-post-nav avia-post-next without-image' href='http://townline.org/vassalboro-voters-to-fill-vacant-selectmens-position/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Vassalboro voters to fill vacant selectmen’s position</span>        </span>    </span></a><!-- end wrap_all --></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://townline.org/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://townline.org/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://townline.org/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/townline.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/townline.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/avia.js?ver=4.1'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/shortcodes.js?ver=4.1'></script>
<script type='text/javascript' src='http://townline.org/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://townline.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://townline.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
